Index du Forum


 
 Index du ForumFAQRechercherS’enregistrerConnexion

:: problème avec les automation clip ::

 
Poster un nouveau sujet   Répondre au sujet     Index du Forum -> AIDE VST/PLUGINS -> Questions VST/PLUGINS (production)
Sujet précédent :: Sujet suivant  
Auteur Message
neils
Invité

Hors ligne




MessagePosté le: Mer 11 Mai - 22:38 (2011)    Sujet du message: problème avec les automation clip Répondre en citant

Bonjours et merci d'avance pour l'attention que vous porterez a cette demande d'aide ..

alors voila , sans plus de préambule je me permet de vous exposez le problème qui va sans doute un peu vous faire rire  (je ne peux pas vous blâmer  Crying or Very sad )

mais qui croyez le m'handicap réellement dans toute mes démarche créative et plus précisement dans ce que je suis en train de faire en ce moment .

le problème est simple . j'enregistre ma voix sur une mélodie pré-enregistrer (sorte de karaoke) . via un micro , détail tecnique ok , prise de son : ok , aucun problème !  jusque la tout vas très bien ... je gère les entré de son afin qu'il ne sature pas , je tente d'équilibrer la musique et le son de ma voix (avant que je chante , je finalise après) . seulement voila Evil or Very Mad . (cest la que ça se complique) je lance donc le morceaux afin de pouvoir entendre la musique , et donc de pouvoir gérer les nivaux +ou - musique ou voix  . je modifie les nivaux (alors que la temps de la piste s'écoule) ... et ensuite lorsque je remet la musique en route en vue de m'enregistrer ... RAAAAAAAAAAAA

les curseur suivent et reproduise les mouvement que j'ai fait faire lors des réglages ... j’efface donc avec edit event sur le curseur (je pense qu'il s'agit d'un automation clip) mais je suis ulcérer car je n'arrive pas a trouver le moyen de manipuler les curseur (normalement) pour gérer le son . et évidemment je peux les effacé autant que je veux , mais le fait est que je ne peux pas bouger les curseur lors de la lecture du morceaux ... et donc je ne peux pas travailler .

tout ce que je souhaite , c'est pouvoir bouger les bouton ou curseur (pendant la lecture du morceau) , sans crée d'automation clip , comme je le ferais sur une table de mixage ... ni plus ni moins .

merci de votre indulgence , et de votre aide ...


Revenir en haut
Publicité






MessagePosté le: Mer 11 Mai - 22:38 (2011)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
EX3KUT
Membre Silver
Membre Silver

Hors ligne

Inscrit le: 11 Fév 2011
Messages: 152
Localisation: ardeche
Masculin Poissons (20fev-20mar)
Point(s): 55
Moyenne de points: 0,36

MessagePosté le: Jeu 12 Mai - 08:52 (2011)    Sujet du message: problème avec les automation clip Répondre en citant

bonjour NEILS,
as tu un contrôleur midi?
_________________
Franc Tireur Partisan


Revenir en haut
neils
Invité

Hors ligne




MessagePosté le: Jeu 12 Mai - 22:02 (2011)    Sujet du message: problème avec les automation clip Répondre en citant

coucou .

je ne sais pas ce que tu veux dire exactement par "controleur MIDI" .

alors je vais surement répondre un peu a coté dsl :

j'ai un clavier MIDI , connecté (avec succé) .
mais sinon c'est tout .

j'ajoute une capture d'écran pour détailler et enrichir la description de mon problème .




Revenir en haut
EX3KUT
Membre Silver
Membre Silver

Hors ligne

Inscrit le: 11 Fév 2011
Messages: 152
Localisation: ardeche
Masculin Poissons (20fev-20mar)
Point(s): 55
Moyenne de points: 0,36

MessagePosté le: Jeu 12 Mai - 22:37 (2011)    Sujet du message: problème avec les automation clip Répondre en citant

donc oui le plus pratique serai un contrôleur midi, pour pouvoir assigner chaque potard et fader de FL sur le contrôleur.
par exemple:  http://www.sonovente.com/novation-remote-zero-sl-mk2-controleurs-midi-p2222…
perso j'ai le nanokontrol de Korg
_________________
Franc Tireur Partisan


Revenir en haut
neils
Invité

Hors ligne




MessagePosté le: Ven 13 Mai - 20:21 (2011)    Sujet du message: problème avec les automation clip Répondre en citant

merci de ton aide . Smile

mais bien que ça doit être assez pratique , ce genre d’accessoire reste pour l'instant beaucoup trop cher pour moi , et d'ailleurs je me contente aisément de l’interface (virtuelle) de mixage de fruity loops .   
cepdendant je reste persuader qu'il est possible de manipuler celle ci pendant l'enregistrement d'un morceau sans crée en permanence des "automation fantôme" .


Revenir en haut
EX3KUT
Membre Silver
Membre Silver

Hors ligne

Inscrit le: 11 Fév 2011
Messages: 152
Localisation: ardeche
Masculin Poissons (20fev-20mar)
Point(s): 55
Moyenne de points: 0,36

MessagePosté le: Sam 14 Mai - 08:27 (2011)    Sujet du message: problème avec les automation clip Répondre en citant

si tu bouges les potards ou faders pendant l'enregistrement, c'est sur que tu vas créer une automation
_________________
Franc Tireur Partisan


Revenir en haut
EX3KUT
Membre Silver
Membre Silver

Hors ligne

Inscrit le: 11 Fév 2011
Messages: 152
Localisation: ardeche
Masculin Poissons (20fev-20mar)
Point(s): 55
Moyenne de points: 0,36

MessagePosté le: Sam 14 Mai - 08:32 (2011)    Sujet du message: problème avec les automation clip Répondre en citant

un petit aperçu de ce que je fait.
http://soundcloud.com/ex3kut

laisse un commentaire stp
_________________
Franc Tireur Partisan


Revenir en haut
neils
Invité

Hors ligne




MessagePosté le: Dim 15 Mai - 18:06 (2011)    Sujet du message: problème avec les automation clip Répondre en citant

merci pour le liens .

j'ai écouter tout les morceaux mais malheureusement manque de chance pour toi , je ne supporte pas la musique électronique . je suis donc sans doute mal placé pour te donner un avis objectif  .

j'ai cependant une légère préférence pour progressive trancex3 .

EX3KUT a écrit:
si tu bouges les potards ou faders pendant l'enregistrement, c'est sur que tu vas créer une automation
oui certes . d'ailleurs je l'avais compris , mais pour faire jouer tout mon morceau , sans lancer le mode enregistrement je ne pouvais pas . sinon il me lisait que les première seconde en boucle (pattern) sans doute ...

mais j'ai finalement trouvé une alternative , je met en mode song et je déplace loin dans le temps une bare , et sa lit le morceaux jusque la ...
pas très pratique , mais au moins je peux gérer le son a l'oreille .

merci de ton aide . et a la revoyure j'espère . Wink


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 20:42 (2016)    Sujet du message: problème avec les automation clip

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet     Index du Forum -> AIDE VST/PLUGINS -> Questions VST/PLUGINS (production) Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
WorkStation[electro] © theme by larme d'ange 2006
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com