Index du Forum


 
 Index du ForumFAQRechercherS’enregistrerConnexion

:: Un petit problème de son ::

 
Poster un nouveau sujet   Répondre au sujet     Index du Forum -> AIDE VST/PLUGINS -> Questions VST/PLUGINS (production)
Sujet précédent :: Sujet suivant  
Auteur Message
anthocouz
Membre Bronze
Membre Bronze

Hors ligne

Inscrit le: 13 Déc 2012
Messages: 2
Localisation: albi
Masculin Verseau (20jan-19fev)
Point(s): 2
Moyenne de points: 1,00

MessagePosté le: Jeu 13 Déc - 01:59 (2012)    Sujet du message: Un petit problème de son Répondre en citant

Bonjour à tous et à toutes !

Alors pour commencer, je suis nouveau sur le forum et c'est donc mon 2ème post.
Je suis sur FL studio depuis quelques temps, j'en maîtrise selon moi beaucoup de fonction mais si il me manque des points à éclairsir.
Et justement c'est pour ca que je fais appel à vous !

Alors voilà mon petit soucis :

Quand j'exporte la musique que j'ai composé (que ce soit en format .wav ou .mp3 ou m'importe quoi d'autre d'ailleurs..) et que je l'écoute sur l'ordi (donc avec le lecteur windows) la qualité est tout simplement moche. Quand je l'écoute sur FL par contre, elle est beaucoup mieux!

Alors voilà, je ne comprend pas trop, est-ce un problème de mastering?

Je précise que, étant encore amateur je n'ai pas investi dans du matériel, j'ai donc la carte son de l'ordi et une chaine hifi (de qualité très honorable quand même). Alors oui je sais que c'est pas bien mais je ne peux pas imaginer que ca vient de ca car la qualité est bonne sous FL..

Autres précisions, j'utilise FL avec Massive qui sont tous les deux craqués, mon style est la musique electronique type drum'n bass, drumstep, dubstep. Peut être que le problème vient de la?

Il s'agit d'un problème qui me bloque pas mal, je ne vois pas trop l'utilité de continuer si les musiques s'exportent toujours dans cette qualité très basse...

_________________
Anthony_


Revenir en haut
MSN
Publicité






MessagePosté le: Jeu 13 Déc - 01:59 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Kryzikz
Membre Bronze
Membre Bronze

Hors ligne

Inscrit le: 18 Fév 2013
Messages: 12
Localisation: Lyon
Masculin
Point(s): 12
Moyenne de points: 1,00

MessagePosté le: Lun 18 Fév - 23:18 (2013)    Sujet du message: Un petit problème de son Répondre en citant

Salut !!

Ton problème ne vient pas de tes VST ou de ton Fl même s'ils sont crackés. Ce que tu fais, télécharge Asio4All version 9 pas la version 10 (elle marche pas bien). Après tu va dans Option --> AUDIO et tu sélectionne Asio4All à la place de ta carte son habituelle puis tu le configure Wink. Asio c'est conçu pour Fl Studio donc c'est cool Smile Après réessaye d'exporter normalement sa marche mieux !!

A +++ Tiens moi au courant !!
_________________
Living for the moment !!!

http://fr.myspace.com/598606817
http://www.facebook.com/pages/Kryzikz/

Suivez moi Very Happy


Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 06:48 (2016)    Sujet du message: Un petit problème de son

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet     Index du Forum -> AIDE VST/PLUGINS -> Questions VST/PLUGINS (production) Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
WorkStation[electro] © theme by larme d'ange 2006
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com